DSTORM

Mac OS X 10.11.x (El Capitan)への対応について

誠に申し訳ございませんが、LightWave 11.5以下のバージョンでは、Mac OS X 10.11.xの動作は非対応となりますので、現在最新版のLightWave 2015をご利用ください。
開発元からの報告では、Mac OS X 10.11.x(El Capitan)では、API周りのコード等が変更されているためとの事でございます。
現状の回避方法としましては、古いOSへお戻しになるか、現在最新版のLightWave 2015へアップグレードしてくださいませ。


この記事に関する問合せ先
株式会社ディストーム テクニカルサポート
〒164-0011 東京都中野区中央四丁目7番17号 新中野ビル
電子メール:support@dstorm.co.jp

※会社名、製品名、システム名の商標および登録商標はそれぞれの社に帰属します。
※記載されている仕様、出荷時期、価格は、予告無く変更されることがあります。